How can I withdraw my Mine unstaked claimadle from the protocol?

Please someone can tell me because if I claim the Mine Claimable that l had in staking, it gives me this Error signal of insufficient fee, I state I have several hundred LUNCs and USTCs.
Thanks in advance

1 Like

Hello, I have the same problem :frowning:

How long have you been having this issue and have you been able to fix it @Andrea72

Did you fix it yet ? @LHOT

No bro!, no i just tried and nothing

How long have you been trying to withdraw ? @LHOT

same issue, thx for bringing it up :slight_smile:

More or less for 3 weeks

Hi I have the same, when i connected with xdefi the transaction is being broadcsted but nothing happens on terrafinder.

PLEASE any ADMIN HERE? 20 days wating to claim UNSTAKED MINE

Personally it will be a month that gives me an error and I can not withdraw. I haven’t solved it yet. I don’t know what to do anymore

as far as i can see the removed the TX fee, thus you cannot sign a sell/ buy/ stake/ unstake. this means the whole Pylon stopped.

Pylon team really needs to communicate more, nothing is said, nice way to give all your loyal investors a big F.

It is correct, most protocols are reporting what they are doing, and Pylon does not communicate with its investors