Pylon Gateway Bug?!

Hello, I tried twice to deposit UST into the Pool 3 of Pylon Gateway for the MINE Launch and both times the transaction failed for ‘insufficient funds’, but I had UST and LUNA in the wallet and moreover it made me pay the fees both times! (Bug?!)

1 Like

Pool 3 is working for me and the number of deposits is going up, so it is working for others also.
As far as I know, you don’t need LUNA in your wallet since the transaction fee and the tax is in UST, which is subtracted from your deposit.

I tried three times and all failed and paid fees, as you can see in the screenshot.
I don’t understand what’s wrong.

transactions hashes:

A0368EBFC893D5B9844233074B5543A782CF7D57731EA9B941B3B2C7D5C95BCA

B774D235F3D2DCEC864E32D29AB447C23D0E1824999D21FCB19E8AB552A48C12

4607CE0B54A8223E2599EC48C904531ADF391FCE49ACD94F35F49F257075262A

1 Like

Additional fees are required except for the investment amount.And if you need help, use discord, not forum.

Can you give me the link for discord?
Thanks

According to the log message, you were missing about 1,5 UST in every transaction.

Hi!

Did you get any news about this issue? It just happened to me too… It’s a pretty bad bug having to lose these fee values in this way…

Did you get your money back? Could you link to the resolution, if there is one?

Thanks!

Hi, I didn’t find any resolution and didn’t receive my money back, sorry.

1 Like

thanks for the reply, that’s too bad. Should definitely be dealt with by Pylon/Terra!

You need to substract the fees from your UST balance.

So you your balance is 1000 UST you can deposit around 995. The rest is for the fees and the fees are not substracted automatically … check what fees you got when you depositing, and cancel deposit and lower your amount substracting fees.